Unicom Systems Inc.
Home Set Up Account Update Account Post & Manage Bid Solicitations FAQ Terms & Conditions/Privacy Policy Contacts About
<<Log In>>
Heartbleed Security Vulnerability - Unicom Systems Not Directly Affected

Additional Information - What You Need to Know

April 11, 2014

Earlier this week a serious web security vulnerability nicknamed "Heartbleed" was announced. This vulnerability allows an attacker to steal sensitive data such as account information and passwords from various web services. We wish to assure Unicom Systems users that our services were not directly affected by this vulnerability.

However, despite the fact that Unicom Systems was not directly affected, approximately two thirds of all websites in the world were affected. If you use the same password for multiple websites, and you use that same password with Unicom Systems and/or any of our services, you need to update your password for all of those websites including Unicom Systems and/or any of our services. For additional information see the Globe & Mail story How the Heartbleed bug works, and what passwords you need to change.

This page will be updated as additional information on this vulnerability becomes available. Please check back regularly.
© Copyright 2017 Unicom Systems Inc., all rights reserved.
E-mail: inquiries@unicom-systems.com